Beiträge von Arcane

    Dann scheint aber irgwas am Board den Boot via UEFI zu blocken


    Ist das ein PC der fertig gekauft wurde? Klingt zumindest so wegen der Recovery CD


    Wenn die Zeit und Geduld hast würde ich da echt mal zum Reset raten. Weil normal müsste das Board die UEFI Boot Partition finden

    Ist dein BIOS auf BIOS oder UEFI gestellt?


    Kann eventuell sein das hier der Stick auf UEFI läuft aber dein System nicht auf UEFI sondern BIOS noch arbeitet.


    Wäre zumindest bei der Hardware denkbar.


    Die FM2 Plattform ist schon ein wenig sehr in die Jahre gekommen.

    Ja das Problem hatte ich auch mal bei einem Rechner gehabt


    Einfachste Lösung wäre wenn nichts wichtiges auf dem Rechner ist. Installiere Ihn direkt mit der 2004 neu ohne die Recovery CD.

    In der Lösung kann man wirklich Stunden verbringen und wenn du wirklich nichts drauf hast. Würde ich auch die Option nehmen. Lass es 30 Minuten sein für das Setup durchklicken


    Mach dir einen Bootstick fertig starte davon und installiere einfach die 2004.


    Ggf. noch das BIOS updaten wenn noch nicht die neuste drauf hast

    Das Tool

    Nun da muss ich auch ehrlich gestehen merke ich selbst immer mehr wie Microsoft auf sein Tool wie z.B. SARA nur noch setzen möchte.

    Ich denke mal das hier einige Funktionen reingewandert sind, mit der nervigen Installation des Tools., was für mit einem kleinen Script via die Problembehandlung ohne Probleme und besonders ohne Ladezeiten wunderbar in Sekunden durchlief.

    Ich selbst bin von diesem neuen Tool kein Freund und bevorzuge diverse alte Tools, welche man aber heute nicht mehr findet außer man hortet sich diese noch auf der Festplatte.


    Aber Microsoft überarbeitet vieles an den Seiten alte Verlinkungen zu bestimmten Anleitungen oder auch damals echt hilfreichen Tool laufen sehr häufig nur noch auf 404 Seiten oder sind einfach unnütz umschrieben worden.


    Ich denke aber mal es wäre jetzt sinnvoller zu warten was hier Mystisch drauf schreibt ob das ganze nun einwandfrei gelaufen ist

    Naja viel helfen tut der Link nicht. Weil die Thematik die dort beschrieben ist ja bereits gegeben sind.

    Wir haben nur noch Maus/Tastatur. Treiber sind auf dem neusten Stand.


    Deswegen kam von mir jetzt nochmal der Vorschlag das ganze mit der ISO weil wenn hier das Upgrade fehlschlägt wir einen genauen Fehlercode erhalten, der auch mal weiter hilft und nicht weiterhin die Nadel im Heuhaufen heißt.


    Windows 10 Upgrades können wegen vielen Dingen fehlschlagen. Ich habe auf Grund meiner Arbeit gefühlt schon mindestens 1000 PCs von Windows 7, 8 oder auch 10 mit Versionen unter 1909 hoch ziehen müssen. Am Ende kam man auf eine Lösung mit der ISO weil da endlich mal ein gescheiter Fehler kam und genau sagte ja mich zwickt genau diese Treiberkomponente

    OKay die 1607 ist echt schon lange her.


    Normalerweise kannst du aber direkt mit der ISO von der 1607 auf die 2004 hochsteigen


    Aber wenn es frisch ist warum direkt eine 1607? Wäre doch sinnvoller gewesen direkt die 2004 zu nehmen

    Hast du mit dem Media Creation Tool eine ISO geladen und die mal entpackt?

    Würde diesen Weg mal gehen und nicht via USB Stick. Dort die Setup.exe ausführen und darüber das Upgrade starten


    Sollte es nicht funktionieren bekommst du dort einen Fehler angezeigt der allen beteiligten hier im Thread dir die Fehlersuche vereinfacht

    Du musst nicht zwingend nen Adapter nehmen.

    Gibt auch fertige Kabellösungen wie DisplayPort auf HDMI


    Glaube das ganze da geht für so ungefähr 10€ los. Wichtig viele sind meistens nur auf FullHD oder 1920x1200 begrenzt. Der von Vakarian verlinkte Adapter ist da auch genauso eingeschränkt.


    Dazu auch eine wichtige Randnotiz wenn du deinen 144Hz Bildschirm betreiben willst nutze nur displayport oder DVI. HDMI wird dir die 144Hz nicht liefern


    Bei dem DVI Adapter ist nur wichtig zu wissen wie viele Pins deine GPU dort fassen kann. Den Unterschied siehst du an dem Anschluss wo der lang gezogene PIN ist. Sind dort noch 4 kleine drum hast du einen 24+1 Port und könntest dort selbst einen DVI auf VGA Adapter nutzen

    DVI Kabel/Stecker sind in der Regel 18+1 oder 24+1

    Naja den Chat selber hosten finde ich selbst aber dann echt wortwörtlich beschissen. Finde solch eine Funktion sollte dann wenn von den aus kommen.


    Haben ja nicht umsonst solch hohe Lizenzgebühren

    Ich würde einfach via das Media Creation Tool die neuste Version laden und via die ISO installieren.


    Mach aber bitte von allen Geräten vorher ein Update der Treiber.


    Und am besten teile uns immer noch deine Specs der Hardware mit. Ohne diese ist das auch sehr großes Rätseln. Die Glaskugel von mir kann es immer noch nicht :D

    Mehr Informationen zu deinem System wären praktisch


    Sind sonst alle anderen Treiber auf dem neusten Stand? Weil das ist häufig auch eine Ursache des Problems. Beim Upgrade bringt er eigentlich auch die Ursache die es verhindert. Oder machst du es via Windows Update?


    Lad sonst mal die neuste Windows 10 ISO und probiere es damit mal dort kommt auch immer ein Fehler der genauere Ursachen zeigt

    Nun ich glaube die Frequenzen zu aktivieren wird es schlecht aussehen.


    Problem ist nur das LTE auf Band 800 ist das meist verwendete weil dieses halt am weitesten die Flächen abdecken kann.


    Glaube die günstigste Lösung wäre es gewesen einfach ein günstiges Xiaomi oder so hier in Deutschland zu kaufen, weil China Phones ohne Band 20 sehen in Deutschland leider ins dunkle.


    Eine andere Firmware wird dir hier leider nichts bringen, da diese auf den Geräten nicht läuft, da auch hier ein S5 nicht ein S5 ist. Samsung hat hier ja teilweise pro Modell 10 Bezeichnungen und hierfür sind entsprechende Firmwares. Das flashen einer deutschen kann dir sogar das Gerät komplett nutzlos machen