[Probleme] Mit Ram

  • Moin,


    Ich hab mir hier vor kurzem ein paar neue Hardware gekauft, unteranderem Mainboard usw.


    Hardware:
    MB: ASUS P6T SE
    Netzteil: HKC V POWER 550 Watt
    CPU: Intel Xeon E5645


    Jetzt zum Problem, aktuell habe ich 4 GB DDR3 1333MHz an RAM verbaut. Da die CPU leider nicht mehr unterstützt, ich habe aus meinem alten PC noch, 2x 8 GB DDR3 1600MHz. Hab die in dem neuen verbaut, PC startet aber erkennt beide nicht. Jetzt ist meine Frage, ob man irgendwas dagegen tun kann, oder muss ich mir jetzt aufbiegen und brechen neue RAM Module kaufen?


    Mfg

  • Kann man die RAM´s nicht per BIOS runtertakten?

    Das kommt immer auf das Mainboard an und in wiefern es z.B. eine Option zum übertakten bietet. In der heutigen Zeit ist es Standard das ein Board sagen kann joar RAM läuft auf 3800 MHz als Beispiel obwohl du nur 3200er verbaust. Aber genauso kann man da runter takten. Bedingung ist halt nur das du ins BIOS kommst sonst keine Chance und es so eine Option hat den RAM runterzutakten. Normal setzt dann auch ein Board was die Funktion hat den Takt genau auf den was die CPU kann oder einen etwas niedrigen

    logo.png Arcane | Moderator - Sponsor Universe


    Falls ihr Probleme habt bitte schickt eine Nachricht via Konversation. Der Chat ist kein Support! Anfragen via Chat werden ignoriert.


    Externe Projekte außerhalb von SU

    Homepage | Teamspeak | Twitter

  • Ins BIOS komme ich, darüber habe ich ja bereits meine CPU übertaktet. Bei mir ist es so, packe ich den Arbeitsspeicher rein "4 GB 1333 MHz" startet er ganz normal nehme ich den raus und packe 2x "8 GB 1600MHz" rein. Bleibt Blackscreen beim anmachen. DAnn habe ich noch andere getestet "2 GB 1333 MHz" damit passiert auch nichts. Die CPU (Intel Xeon E5645) unterstützt nur 1333 MHz. Das Mainboard (ASUS P6T SE) unterstützt aber durchaus mehr. Deshalb verstehe ich ja nicht, warum dass nicht automatisch runtergetaktet wird.

  • Guten Tag,


    Kann es sein, dass die 4GB Ram ECC Riegel sind und die 2x8 GB Non ECC sind? Wenn ja könnte dies der Fehler sein, da einige CPU's und Mainboards nur ECC unterstützen. Zudem sollte es ein Server Mainboard sein, so kann es auch sein dass deine neuen Ram Riegel nicht unterstützt werden wegen falschem Hersteller etc.


    Andere Frage wäre natürlich ob du die neuen Ram Riegel schon in einem anderem Rig getestet hast um sicherzugehen, dass diese auch keinen mankel aufweisen. Solltest du dies nicht in einem anderen System testen können, so kannst du versuchen nur einen Riegel in den Slot "A" zu packen sollte das System dann starten so hast du evtl. einen Defekten Riegel. Sollte es aber noch immer nicht starten so teste den 2. Riegel.


    @ Arcane
    Im normalfall werden bei den meisten Mainboards die Tackraten automatisch angepasst und müssten im normalfall auf 800MHz laufen.


    PS: Schaue bitte darauf, dass wenn du die Riegel wechselst diese immer im "Dual-Channel " Betrieb laufen lässt (Rote Steckbänke, Schwarze Steckbänke)

    Mit freundlichen Grüßen, Dream
    Store-Host.com | Easy. Fast. Reliable.
    Webspace, Domain, SSL Zertifikate uvm.
    Web: StoreHost.com

  • Hallo,
    Wird schwer das Thema, da offiziell von ASUS kein Xeon auf diesem Mainboard unterstützt wird. Die CPUs welche offiziell unterstützt werden findest Du hier:
    P6T SE CPU Support| Motherboards | ASUS Global


    Im weiteren ist auch das Manual zu konsultieren vom Mainboard: Memory Configurations - Asus P6T SE - Motherboard - ATX User Manual [Page 31]
    Der obere Teil sagt sehr viel aus.. Zb. 8 GB Module werden nicht unterstützt.


    Es ist immer schwer was zu Supporten was nicht supported ist vom Hersteller...